<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>The best part of the day… | Inspire Healthy Living</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://pwilcox.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://pwilcox.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Inspire Healthy Living &raquo; Feed" href="http://pwilcox.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inspire Healthy Living &raquo; Comments Feed" href="http://pwilcox.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inspire Healthy Living &raquo; The best part of the day… Comments Feed" href="http://pwilcox.bangordailynews.com/2017/01/21/home/the-best-part-of-the-day/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://pwilcox.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://pwilcox.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://pwilcox.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://pwilcox.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://pwilcox.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://pwilcox.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://pwilcox.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://pwilcox.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://pwilcox.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pwilcox.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pwilcox.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What your personal trainer wants you to know' href='http://pwilcox.bangordailynews.com/2017/01/14/home/what-your-personal-trainer-wants-you-to-know/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://pwilcox.bangordailynews.com/2017/01/21/home/the-best-part-of-the-day/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"The best part of the day\u2026","url":"http:\/\/pwilcox.bangordailynews.com\/2017\/01\/21\/home\/the-best-part-of-the-day\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/443\/files\/2017\/01\/WHAT-YOUR-personal-trainer-wants-you-to-know-2-250x250.png","articleId":"443-114","dateCreated":"2017-01-21T11:00:15Z","articleSection":"Home","creator":["Paige Wilcox"],"keywords":["2017 goals","bangor maine","fitness","functional training","gym","healthy living","personal training","the best shape ever","weight loss","wellness","wilcox wellness &amp; fitness","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'The best part of the day…',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Inspire Healthy Living:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'wilcoxwellnessfitness'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://pwilcox.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "the-best-part-of-the-day";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Inspire Healthy Living', 'sports', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/443/files/2016/10/cropped-rsz_new_bdn_header-01.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The best part of the dayâ¦" />
<meta property="og:url" content="http://pwilcox.bangordailynews.com/2017/01/21/home/the-best-part-of-the-day/" />
<meta property="og:description" content="As a follow up to last week’s article, What your trainer wants you to know, I thought I would introduce you to a few of our trainers at Wilcox Wellness &amp; Fitness.  Katie Norwood has just been p..." />
<meta property="article:published_time" content="2017-01-21T11:00:15+00:00" />
<meta property="article:modified_time" content="2017-01-19T19:08:13+00:00" />
<meta property="article:author" content="http://pwilcox.bangordailynews.com/author/pwilcox/" />
<meta property="og:site_name" content="Inspire Healthy Living" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/443/files/2017/01/WHAT-YOUR-personal-trainer-wants-you-to-know-2.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/443/files/2017/01/WHAT-YOUR-personal-trainer-wants-you-to-know-2.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Paige Wilcox','dimension2': 'post','dimension3': '443.114','dimension5': 'sports','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : '2017 goals,bangor maine,fitness,functional training,gym,healthy living,personal training,the best shape ever,weight loss,wellness,Wilcox Wellness &amp;amp; Fitness'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '443.114', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '443.114';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Paige Wilcox","contentPublishedDate":"2017-01-21","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-114 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://pwilcox.bangordailynews.com/2017/01/21/home/the-best-part-of-the-day/';
		  var CONTENT_ID = '1484998680';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Inspire Healthy Living is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://pwilcox.bangordailynews.com/" title="Inspire Healthy Living" rel="home">
					<h1 class="site-title">Inspire Healthy Living</h1>
                    <h2 class="site-description">Actionable strategies for healthy living that are sustainable for a lifetime</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Inspire+Healthy+Living&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://pwilcox.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul><li class="page_item page-item-10"><a href="http://pwilcox.bangordailynews.com/about/">About</a></li><li class="page_item page-item-7"><a href="http://pwilcox.bangordailynews.com/contact/">Contact</a></li></ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://pwilcox.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-114" class="post-114 post type-post status-publish format-standard has-post-thumbnail hentry category-home tag-2017-goals tag-bangor-maine tag-fitness tag-functional-training tag-gym tag-healthy-living tag-personal-training tag-the-best-shape-ever tag-weight-loss tag-wellness tag-wilcox-wellness-fitness">
	<header class="entry-header">
		
            <h1 class="entry-title">The best part of the day…</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://pwilcox.bangordailynews.com/2017/01/21/home/the-best-part-of-the-day/" title="Permalink to The best part of the day…" rel="bookmark"><time class="entry-date" datetime="2017-01-21T06:00:15+00:00">January 21, 2017</time></a></span><span class="categories-links"><a href="http://pwilcox.bangordailynews.com/category/home/" rel="category tag">Home</a></span><span class="tags-links"><a href="http://pwilcox.bangordailynews.com/tag/2017-goals/" rel="tag">2017 goals</a>, <a href="http://pwilcox.bangordailynews.com/tag/bangor-maine/" rel="tag">bangor maine</a>, <a href="http://pwilcox.bangordailynews.com/tag/fitness/" rel="tag">fitness</a>, <a href="http://pwilcox.bangordailynews.com/tag/functional-training/" rel="tag">functional training</a>, <a href="http://pwilcox.bangordailynews.com/tag/gym/" rel="tag">gym</a>, <a href="http://pwilcox.bangordailynews.com/tag/healthy-living/" rel="tag">healthy living</a>, <a href="http://pwilcox.bangordailynews.com/tag/personal-training/" rel="tag">personal training</a>, <a href="http://pwilcox.bangordailynews.com/tag/the-best-shape-ever/" rel="tag">the best shape ever</a>, <a href="http://pwilcox.bangordailynews.com/tag/weight-loss/" rel="tag">weight loss</a>, <a href="http://pwilcox.bangordailynews.com/tag/wellness/" rel="tag">wellness</a>, <a href="http://pwilcox.bangordailynews.com/tag/wilcox-wellness-fitness/" rel="tag">Wilcox Wellness &amp; Fitness</a></span>					    <div class="author-byline">
			By <a href="http://pwilcox.bangordailynews.com/author/pwilcox/" title="Posts by Paige Wilcox" rel="author">Paige Wilcox</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://pwilcox.bangordailynews.com/2017/01/21/home/the-best-part-of-the-day/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The best part of the day…."
               data-url="http://pwilcox.bangordailynews.com/2017/01/21/home/the-best-part-of-the-day/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://pwilcox.bangordailynews.com/2017/01/21/home/the-best-part-of-the-day/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/443/files/2017/01/WHAT-YOUR-personal-trainer-wants-you-to-know-2-250x250.png&description=The best part of the day…" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/443/files/2017/01/WHAT-YOUR-personal-trainer-wants-you-to-know-2.png" target=_blank rel="nofollow"><img class=" size-medium wp-image-116 aligncenter" src="https://bdn-data.s3.amazonaws.com/blogs.dir/443/files/2017/01/WHAT-YOUR-personal-trainer-wants-you-to-know-2-450x253.png" alt="WHAT YOUR personal trainer wants you to know (2)" width="450" height="253" /></a></p>
<p>As a follow up to last week’s article, <em>What your trainer wants you to know</em>, I thought I would introduce you to a few of our trainers at Wilcox Wellness &amp; Fitness.  Katie Norwood has just been promoted to a senior trainer.  Katie encourage everyone to make their training session… ‘the best part of the day.’</p>
<p>Katie started training with us in 2013. Katie fully embraces our mission to help people enhance their lives by forming healthy habits they can sustain for a lifetime. Katie is a passionate trainer and brightens the days of anyone she interacts with. We are so proud of Katie’s hard work and dedication to helping others achieve success.</p>
<p>Click the image below to watch Katie’s trainer story video:<br />
<a href="http://bit.ly/2jQNBh8" target=_blank rel="nofollow" target="_blank">http://bit.ly/2jQNBh8</a></p>
<p><a href="http://www.wilcoxwellnessfitness.com/newsletter--blog/please-join-us-in-celebrating-katies-promotion-to-senior-trainer" target=_blank rel="nofollow"><img class=" size-medium wp-image-117 aligncenter" src="https://bdn-data.s3.amazonaws.com/blogs.dir/443/files/2017/01/katie-trainer-story-450x271.png" alt="katie trainer story" width="450" height="271" /></a></p>
<p>Here are a few of our favorite quotes from Katie…</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/443/files/2017/01/katieisms.png" target=_blank rel="nofollow"><img class=" size-medium wp-image-118 aligncenter" src="https://bdn-data.s3.amazonaws.com/blogs.dir/443/files/2017/01/katieisms-300x450.png" alt="katieisms" width="300" height="450" /></a></p>
<p>&nbsp;</p>
<p>Katie became a personal trainer because she wanted to help positively change people’s lives.  She is doing just that!  She has worked with clients struggling with Parkinson’s disease to help them improve their balance, stamina, and overall quality of life.  Katie has worked with clients to help them lose over 100 pounds and worked to help prepare clients for endurance events.</p>
<p>Katie became a trainer because she wanted to help people live their very best life.  She believes that when you commit to healthy living, there will be changes on the outside, but the most important changes occur internally.</p>
<blockquote><p>&#8220;The best compliment I can receive is when someone says, &#8216;that workout was awesome!  It was the best part of my day!'&#8221; &#8211; Katie Norwood</p></blockquote>
<p>Thanks Katie for brightening our days and helping others live their very best life through health and fitness!</p>
<p>Happy Training!</p>
<p>Paige</p>
<p><strong>Join our Facebook Group<br />
</strong><a title="Join our Facebook Group" href="https://www.facebook.com/groups/WilcoxHealthyLiving/" target=_blank rel="nofollow" target="_blank" rel="nofollow">https://www.facebook.com/groups/WilcoxHealthyLiving/</a><br />
Join our private Facebook Group – Healthy Living with Wilcox Wellness &amp; Fitness.  We created this Facebook group to create a community of like minded individuals supporting each other in pursuit of their health and fitness goals. This is a place for you to ask questions, share resources, build relationships, support each other, and celebrate each other’s wins. We will be posting in here daily all things healthy living. You will learn the strategies and techniques that we have used to help our clients live their very best healthy life.</p>
<p><strong>Learn more about our KickStart Program!</strong><br />
<a title="KickStart Program" href="http://www.wilcoxwellnessfitness.com/kickstart.html" target=_blank rel="nofollow" target="_blank" rel="nofollow">http://www.wilcoxwellnessfitness.com/kickstart.html</a><br />
The KickStart Program is designed to help you form healthy habits that you can sustain for a lifetime.  The program includes 14 group personal training sessions and a complete whole foods based meal plan.  Click the link above to learn more.</p>
<p><strong>Schedule a call<br />
</strong><a title="Let's get started!" href="http://www.wilcoxwellnessfitness.com/lets-get-started-consultation.html" target=_blank rel="nofollow" target="_blank" rel="nofollow">http://www.wilcoxwellnessfitness.com/lets-get-started-consultation.html</a><br />
Getting serious about achieving your health and fitness goals this year?  Awesome!  This isn’t our first rodeo – we have a proven path to help people achieve their very best life and form healthful habits that they can sustain for a lifetime.  Click the link above to schedule a no obligation call with me to chat about your health and fitness goals.</p>
<!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://pwilcox.bangordailynews.com/2017/01/21/home/the-best-part-of-the-day/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The best part of the day…."
               data-url="http://pwilcox.bangordailynews.com/2017/01/21/home/the-best-part-of-the-day/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://pwilcox.bangordailynews.com/2017/01/21/home/the-best-part-of-the-day/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/443/files/2017/01/WHAT-YOUR-personal-trainer-wants-you-to-know-2-250x250.png&description=The best part of the day…" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/fc985b7a21643a96898403846e888dc6?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F443%2Ffiles%2F2016%2F10%2Fwilcox.jpg"
		 alt="Paige Wilcox"
		 title="Paige Wilcox"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Paige Wilcox</h2>
		<p class="author-bio">
			This blog, Inspire Healthy Living is focused on actionable strategies for healthy living that are going to make a major impact on your life.  I will be working with our trainer team to cover a broad range of health and fitness topics that can be easily integrated into your daily life.   At Wilcox Wellness &amp; Fitness, we are passionate about helping people live their very best life and we believe that the foundation for your best life starts with a commitment to healthy living.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://pwilcox.bangordailynews.com/2017/01/14/home/what-your-personal-trainer-wants-you-to-know/" rel="prev"><span class="meta-nav">&larr;</span> What your personal trainer wants you to know</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://pwilcox.bangordailynews.com/2017/01/21/home/the-best-part-of-the-day/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://pwilcox.bangordailynews.com/2017/01/21/home/the-best-part-of-the-day/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "paige@wilcoxwellnessfitness.com", 
                                post_title : "The best part of the day…", 
                                post_link : "http://pwilcox.bangordailynews.com/2017/01/21/home/the-best-part-of-the-day/", 
                                post_id : "114"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Paige Wilcox</h3>
                    <a class="author-avatar" href="http://www.wilcoxwellnessfitness.com/">
                        <img src="http://gravatar.com/avatar/fc985b7a21643a96898403846e888dc6?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F443%2Ffiles%2F2016%2F10%2Fwilcox.jpg"
                             alt="Paige Wilcox"
                             title="Paige Wilcox"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        This blog, Inspire Healthy Living is focused on actionable strategies for healthy living that are going to make a major impact on your life.  I will be working with our trainer team to cover a broad range of health and fitness topics that can be easily integrated into your daily life.   At Wilcox Wellness &amp; Fitness, we are passionate about helping people live their very best life and we believe that the foundation for your best life starts with a commitment to healthy living.                    </p>
                    
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/wilcoxwellnessfitness"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-sports">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Inspire+Healthy+Living&utm_source=sports-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Inspire+Healthy+Living&utm_source=sports-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: sports -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://fastbreaks.bangordailynews.com/?utm_campaign=Inspire+Healthy+Living&utm_source=sports-widget" 
					   target=_blank title="Insight on the big games, clutch performances">
					Fast Breaks 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/459/files/2017/01/ELLSWORTHBOYS121616__005_19361206-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://fastbreaks.bangordailynews.com/2017/01/20/home/targeting-the-states-top-long-range-shooters/?utm_campaign=Inspire+Healthy+Living&utm_source=sports-widget"
					title="Who's No. 1? Targeting the state's top long-range shooters">
					Who's No. 1? Targeting the state's top long-range shooters					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://fastbreaks.bangordailynews.com/2017/01/20/home/targeting-the-states-top-long-range-shooters/?utm_campaign=Inspire+Healthy+Living&utm_source=sports-widget" 
				   target=_blank>
					Who's No. 1? Targeting the state's top long-range shooters					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://thedrive.bangordailynews.com/?utm_campaign=Inspire+Healthy+Living&utm_source=sports-widget" 
					   target=_blank title="Your sports. Your teams. Your show.">
					The Drive 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2015/01/the-drive-square-logo.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://thedrive.bangordailynews.com/2017/01/20/sports/trenni-kusnierek-previews-the-afc-championship-game/?utm_campaign=Inspire+Healthy+Living&utm_source=sports-widget"
					title="Trenni Kusnierek previews the AFC Championship game">

					The Drive					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://thedrive.bangordailynews.com/2017/01/20/sports/trenni-kusnierek-previews-the-afc-championship-game/?utm_campaign=Inspire+Healthy+Living&utm_source=sports-widget" 
				   target=_blank>
					Trenni Kusnierek previews the AFC Championship game					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://soonerorlighter.bangordailynews.com/?utm_campaign=Inspire+Healthy+Living&utm_source=sports-widget" 
					   target=_blank title="The &quot;User-Friendly&quot; way to manage weight">
					See You Lighter 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/01/shutterstock_533941735-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://soonerorlighter.bangordailynews.com/2017/01/20/home/how-to-reduce-gas-when-dieting/?utm_campaign=Inspire+Healthy+Living&utm_source=sports-widget"
					title="How to reduce gas when dieting">
					How to reduce gas when dieting					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://soonerorlighter.bangordailynews.com/2017/01/20/home/how-to-reduce-gas-when-dieting/?utm_campaign=Inspire+Healthy+Living&utm_source=sports-widget" 
				   target=_blank>
					How to reduce gas when dieting					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://jgrant.bangordailynews.com/?utm_campaign=Inspire+Healthy+Living&utm_source=sports-widget" 
					   target=_blank title="A journey of fitness and health">
					Swim, Bike &amp; Motivate  
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/466/files/2017/01/11707780_910260005089_3391927477926942780_n-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://jgrant.bangordailynews.com/2017/01/20/home/whos-on-your-team/?utm_campaign=Inspire+Healthy+Living&utm_source=sports-widget"
					title="Who's on your team?">
					Who's on your team?					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://jgrant.bangordailynews.com/2017/01/20/home/whos-on-your-team/?utm_campaign=Inspire+Healthy+Living&utm_source=sports-widget" 
				   target=_blank>
					Who's on your team?					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://richkimball.bangordailynews.com/?utm_campaign=Inspire+Healthy+Living&utm_source=sports-widget" 
					   target=_blank title="from the home of sports, entertainment, and Maine&#039;s best guest list">
					Downtown with Rich Kimball 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/441/files/2016/10/richkimball_headshot.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://richkimball.bangordailynews.com/2017/01/19/home/harasymiak-on-maine-football-schedule/?utm_campaign=Inspire+Healthy+Living&utm_source=sports-widget"
					title="Harasymiak On Maine Football Schedule">

					Downtown with Rich Kimball					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://richkimball.bangordailynews.com/2017/01/19/home/harasymiak-on-maine-football-schedule/?utm_campaign=Inspire+Healthy+Living&utm_source=sports-widget" 
				   target=_blank>
					Harasymiak On Maine Football Schedule					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://melanson.bangordailynews.com/?utm_campaign=Inspire+Healthy+Living&utm_source=sports-widget" 
					   target=_blank title="Showcasing Maine&#039;s running community">
					Runner&#039;s High 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/460/files/2017/01/24243489019_bd70fc8cbc_o-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://melanson.bangordailynews.com/race-of-the-month-the-robert-burns-10k/?utm_campaign=Inspire+Healthy+Living&utm_source=sports-widget"
					title="Race of The Month: The Robert Burns 10K">
					Race of The Month: The Robert Burns 10K					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://melanson.bangordailynews.com/race-of-the-month-the-robert-burns-10k/?utm_campaign=Inspire+Healthy+Living&utm_source=sports-widget" 
				   target=_blank>
					Race of The Month: The Robert Burns 10K					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.019009 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://pwilcox.bangordailynews.com/2017/01/21/home/the-best-part-of-the-day/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://pwilcox.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://pwilcox.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://pwilcox.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://pwilcox.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://pwilcox.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://pwilcox.bangordailynews.com/2016/10/'>October 2016</a></li>
		</ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://pwilcox.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><div class="wpcf7" id="wpcf7-f5-w1-o1"><form action="/2017/01/21/home/the-best-part-of-the-day/#wpcf7-f5-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="5" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f5-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Inspire+Healthy+Living&utm_medium=footer">
                                <img src="http://pwilcox.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Inspire Healthy Living is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://pwilcox.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://pwilcox.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://pwilcox.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://pwilcox.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://pwilcox.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://pwilcox.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.pwilcox, categories.home, authors.pwilcox, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.pwilcox,categories.home,authors.pwilcox,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=443.114&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'118134119',post:'114',tz:'-5',srv:'pwilcox.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '118134119', '114' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
